Bug 623474 - [abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 604260
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c3a2897055acbb384d3f9435d0f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 17:16 EDT by Mike Beatty
Modified: 2010-11-08 14:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.42 KB, text/plain)
2010-08-11 17:16 EDT, Mike Beatty
no flags Details

  None (edit)
Description Mike Beatty 2010-08-11 17:16:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: c3a2897055acbb384d3f9435d0f29da5be0ceecd
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Make entries to calendar in work week view
2. Move ahead a week
3. Evolution freezes then crashes
Comment 1 Mike Beatty 2010-08-11 17:16:19 EDT
Created attachment 438298 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:56:20 EST

*** This bug has been marked as a duplicate of bug 604260 ***
Comment 3 Karel Klíč 2010-11-08 14:56:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604260.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.