Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623493 - RGS problems in RHEL 6
RGS problems in RHEL 6
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libXi (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: 6.1
Assigned To: Peter Hutterer
desktop-bugs@redhat.com
: RHELNAK
Depends On:
Blocks: 564512 565956 647899
  Show dependency treegraph
 
Reported: 2010-08-11 18:36 EDT by Scott Spurrier
Modified: 2011-03-11 14:41 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-11 14:41:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Spurrier 2010-08-11 18:36:43 EDT
The regreceiver isn't working on el6.  Here's what I get when I run it:

rgreceiver_linux_64-5.4.0-1.x86_64

% /opt/hpremote/rgreceiver/rgreceiver.sh
./rgreceiver: symbol lookup error: ./rgreceiver: undefined symbol: XInput_find_display

Fedora Bug:
https://bugzilla.redhat.com/show_bug.cgi?id=512965
Comment 2 RHEL Product and Program Management 2010-08-11 18:58:31 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 Bill Nottingham 2010-08-12 10:49:20 EDT
See http://bugs.linuxbase.org/show_bug.cgi?id=2716 for some more background.
Comment 10 RHEL Product and Program Management 2010-08-18 17:31:23 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.
Comment 14 RHEL Product and Program Management 2011-01-14 17:09:18 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 15 Beth Zeranski 2011-02-02 20:35:28 EST
Scott,
HP has released a newer version of RGS in Jan 2011 that was expected to fix a number of RGS related issues.

Did it help?
Beth
Comment 17 Steve Cormack 2011-03-11 14:41:46 EST
This was addressed in the latest release of RGS.

Closing this Bug.

Note You need to log in before you can comment on or make changes to this bug.