Bug 623506 - Separate Mouse Sensivity Settings
Summary: Separate Mouse Sensivity Settings
Status: CLOSED DUPLICATE of bug 620183
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 00:14 UTC by Timo A. Hummel
Modified: 2010-08-12 00:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 00:21:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Timo A. Hummel 2010-08-12 00:14:39 UTC
Description of problem:

I've just installed Fedora 13 on my Thinkpad. This thinkpad features a TrackPoint and a Touchpad. However, I'm unable to configure separate mouse speed settings for either of these input methods. Right now, The touchpad is very sensitive, and if I configure the mouse speed to slow, the TrackPoint is too slow.

This is a feature request.

Version-Release number of selected component (if applicable):


How reproducible:

Only reproducible on a notebook/system with two or more mouse devices.

Comment 1 Timo A. Hummel 2010-08-12 00:16:12 UTC
I might have used the wrong component - but gnome-mouse-properties isn't listed as component.

Comment 2 Timo A. Hummel 2010-08-12 00:21:24 UTC

*** This bug has been marked as a duplicate of bug 620183 ***


Note You need to log in before you can comment on or make changes to this bug.