Bug 623530 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 629183
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:398ffa989f0e6700fdf05d1ba52...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 23:57 EDT by Ivan Valyushkov
Modified: 2010-11-09 08:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:22:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.94 KB, text/plain)
2010-08-11 23:57 EDT, Ivan Valyushkov
no flags Details

  None (edit)
Description Ivan Valyushkov 2010-08-11 23:57:22 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit '/home/nodep/\xd0\xa0\xd0\xb0\xd0\xb1\xd0\xbe\xd1\x87\xd0\xb8\xd0\xb9 \xd1\x81\xd1\x82\xd0\xbe\xd0\xbb/123.sql'
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: 398ffa989f0e6700fdf05d1ba52e20bbd0566e90
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ivan Valyushkov 2010-08-11 23:57:25 EDT
Created attachment 438339 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:22:22 EST

*** This bug has been marked as a duplicate of bug 629183 ***
Comment 3 Karel Klíč 2010-11-09 08:22:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629183.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.