Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623538 - Banshee update
Banshee update
Status: CLOSED DUPLICATE of bug 623624
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 00:41 EDT by Misha Shnurapet
Modified: 2010-08-13 12:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 12:38:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2010-08-12 00:41:09 EDT
Banshee 1.7.4 is out.

http://banshee.fm/download/archives/1.7.4

This is a bugfix release fixing the most annoying search entry glitches (http://bugzilla.gnome.org/show_bug.cgi?id=619036).

Source tarball: http://download.banshee-project.org/banshee/unstable/1.7.4/banshee-1-1.7.4.tar.bz2
Comment 1 Christian Krause 2010-08-13 12:38:07 EDT

*** This bug has been marked as a duplicate of bug 623624 ***

Note You need to log in before you can comment on or make changes to this bug.