Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623557 - [abrt] crash in qtoctave-0.9.1-2.fc12: QString::operator=: Process /usr/bin/qtoctave_pkg was killed by signal 11 (SIGSEGV)
[abrt] crash in qtoctave-0.9.1-2.fc12: QString::operator=: Process /usr/bin/q...
Status: CLOSED DUPLICATE of bug 614311
Product: Fedora
Classification: Fedora
Component: qtoctave (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: nucleo
Fedora Extras Quality Assurance
abrt_hash:fd050a6820599d5ba582089aba1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 02:35 EDT by Gilbert Brault
Modified: 2010-10-24 05:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-24 05:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.57 KB, text/plain)
2010-08-12 02:35 EDT, Gilbert Brault
no flags Details

  None (edit)
Description Gilbert Brault 2010-08-12 02:35:24 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/qtoctave_pkg
component: qtoctave
crash_function: QString::operator=
executable: /usr/bin/qtoctave_pkg
global_uuid: fd050a6820599d5ba582089aba1e0a37491d4d92
kernel: 2.6.32.16-150.fc12.i686
package: qtoctave-0.9.1-2.fc12
rating: 4
reason: Process /usr/bin/qtoctave_pkg was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Gilbert Brault 2010-08-12 02:35:30 EDT
Created attachment 438353 [details]
File: backtrace
Comment 2 nucleo 2010-10-24 05:09:48 EDT

*** This bug has been marked as a duplicate of bug 614311 ***

Note You need to log in before you can comment on or make changes to this bug.