Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623585 - Failed to parse default value `' for schema
Failed to parse default value `' for schema
Status: CLOSED DUPLICATE of bug 618588
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 04:46 EDT by Jóhann B. Guðmundsson
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 08:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-08-12 04:46:56 EDT
Description of problem:

When installing Nautilus the following error occurs 

WARNING: Failed to parse default value `' for schema (/schemas/apps/nautilus/preferences/navigation_window_saved_maximized)

Version-Release number of selected component (if applicable):

2.31.5-3.really.2.30.1

How reproducible:

Always

Steps to Reproduce:
1. Install nautilus
2.
3.
  
Actual results:

The above error

Expected results:

No error et al.

Additional info:
Comment 1 Tomáš Bžatek 2010-08-12 08:00:49 EDT

*** This bug has been marked as a duplicate of bug 618588 ***

Note You need to log in before you can comment on or make changes to this bug.