Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623586 - Failed to open `/etc/gconf/schemas/empathy.schemas': No such file or directory
Failed to open `/etc/gconf/schemas/empathy.schemas': No such file or directory
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 04:49 EDT by Jóhann B. Guðmundsson
Modified: 2010-11-05 06:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-04 21:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-08-12 04:49:23 EDT
Description of problem:

When installing empathy the following error occurs

I/O warning : failed to load external entity "/etc/gconf/schemas/empathy.schemas"
Failed to open `/etc/gconf/schemas/empathy.schemas': No such file or directory

Version-Release number of selected component (if applicable):

2.31.5.1-2

How reproducible:

Always

Steps to Reproduce:
1. Install empathy 
2.
3.
  
Actual results:

The above error

Expected results:

No error et al.

Additional info:
Comment 1 Brian Pepple 2010-09-25 16:44:33 EDT
This should be fixed with empathy-2.31.92-1.fc14.i686, which is in updates-testing. Could you test this to verify? Thanks!
Comment 2 Brian Pepple 2010-11-04 21:59:03 EDT
Closing, since this should be fixed and reporter never responded back to needinfo request.
Comment 3 Jóhann B. Guðmundsson 2010-11-05 06:21:42 EDT
Sorry about that I somehow missed the reply...

Note You need to log in before you can comment on or make changes to this bug.