Bug 623621 - Unable to rebuild perl-Gtk2-MozEmbed: missing -I/usr/include/gdk-pixbuf-2.0 in Makefile
Summary: Unable to rebuild perl-Gtk2-MozEmbed: missing -I/usr/include/gdk-pixbuf-2.0 i...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Gtk2-MozEmbed   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 10:36 UTC by Jan Horak
Modified: 2010-09-04 15:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-04 15:12:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build fix (894 bytes, patch)
2010-08-12 10:36 UTC, Jan Horak
no flags Details | Diff

Description Jan Horak 2010-08-12 10:36:07 UTC
Created attachment 438394 [details]
build fix

Description of problem:
We can't rebuild perl-Gtk2-MozEmbed with latest xulrunner because there is missing -I/usr/include/gdk-pixbuf-2.0 in CFLAGS. 

Additional info: Attached patch is already part of f14 git repository. We need to propagate it to upstream.

Comment 1 Remi Collet 2010-09-04 14:30:11 UTC
I don't know if upstream is alive... no response to a 2 years old bug reported with patch..

Bug reported
https://rt.cpan.org/Public/Bug/Display.html?id=61063


Note You need to log in before you can comment on or make changes to this bug.