Bug 623624 - Update banshee to 1.7.x / 1.8
Update banshee to 1.7.x / 1.8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
: 623538 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 06:40 EDT by Michael Monreal
Modified: 2010-09-04 08:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: banshee-community-extensions-1.7.4-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 01:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2010-08-12 06:40:22 EDT
Banshee is now following the GNOME release schedule and quickly approaching version 1.8, to be released together with GNOME 2.32. This means a new stable release will be out before Fedora 14. As the current cycle has been very active it would be nice to have a current (1.7.4) version packaged for F14 Alpha so it can be tested early.
Comment 1 Christian Krause 2010-08-13 12:38:07 EDT
*** Bug 623538 has been marked as a duplicate of this bug. ***
Comment 2 Christian Krause 2010-08-13 12:39:06 EDT
Yes, the plan is to update rawhide/F14 to 1.7.x in the next days. F12 and F13 are updated later once 1.8.0 is released and no major problems have been reported.
Comment 3 Michael Monreal 2010-08-17 16:39:02 EDT
Running the 1.7.4 build from koji for some hours now without any problem... seems to work incredibly well
Comment 4 Fedora Update System 2010-08-17 17:53:49 EDT
banshee-community-extensions-1.7.4-1.fc14,banshee-1.7.4-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/banshee-community-extensions-1.7.4-1.fc14,banshee-1.7.4-1.fc14
Comment 5 Michael Monreal 2010-08-17 18:39:23 EDT
After testing some more I found that enabling the podcast extension seems to cause problems... banshee totally freezes and does the same after a restart. Running in debug mode shows that banshee is trying to update podcasts that have changed, but no error etc (could be a problem with my db file)
Comment 6 Fedora Update System 2010-08-18 15:51:49 EDT
banshee-community-extensions-1.7.4-1.fc14, banshee-1.7.4-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update banshee-community-extensions banshee'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/banshee-community-extensions-1.7.4-1.fc14,banshee-1.7.4-1.fc14
Comment 7 Fedora Update System 2010-09-01 01:52:05 EDT
banshee-community-extensions-1.7.4-1.fc14, banshee-1.7.4-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Michael Monreal 2010-09-04 03:50:57 EDT
1.7.5 is out and contains a huge amount of fixes. Can you please update?
Comment 9 Christian Krause 2010-09-04 08:25:37 EDT
(In reply to comment #8)
> 1.7.5 is out and contains a huge amount of fixes. Can you please update?

I will, but it will take some time since banshee does now require a bunch of new dependencies:
https://bugzilla.redhat.com/show_bug.cgi?id=622933

Note You need to log in before you can comment on or make changes to this bug.