Bug 623717 - i can not register my server
Summary: i can not register my server
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhn_register   
(Show other bugs)
Version: 4.9
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 15:34 UTC by Ciprian Pop
Modified: 2012-06-18 20:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-18 20:13:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ciprian Pop 2010-08-12 15:34:46 UTC
Description of problem:
I want to register and it gaves me an error: Error Class Code: 3

i am no linux expert so be careful what you ask of me :)

thank you!

Cip

Comment 1 Šimon Lukašík 2010-08-12 15:57:18 UTC
Could you please provide some more info. To find out what is the cause of problem?

1) What command and parameters do you use?
2) Full output you get
3) output of following commands:
grep serverURL /etc/sysconfig/rhn/up2date
grep sslCACert /etc/sysconfig/rhn/up2date  
rpm -q up2date

Thanks.

Comment 2 Ciprian Pop 2010-08-12 16:48:35 UTC
Hi

I am running the command up2date and is asking me to register!

I do want to register because is company standard.

So, after I run de command, gives me a text, I click next … next and then I have to put a username, password 2 times and the my email. After that I clck next and it gives me that error that I told you about and you have also a screen shot with it!

Nothing else!

Thank you,
Cip

Comment 3 Ciprian Pop 2010-08-12 16:53:55 UTC
here is the data you requested:

serverURL[comment]=Remote server URL
serverURL=https://xmlrpc.rhn.redhat.com/XMLRPC
disallowConfChanges=noReboot;sslCACert;useNoSSLForPackages;noSSLServerURL;serverURL;disallowConfChanges;


sslCACert[comment]=The CA cert used to verify the ssl server
sslCACert=/usr/share/rhn/RHNS-CA-CERT
disallowConfChanges=noReboot;sslCACert;useNoSSLForPackages;noSSLServerURL;serverURL;disallowConfChanges;


up2date-4.4.69-25


is this ok?

Comment 5 Miroslav Suchý 2012-06-18 20:13:03 UTC
    Thank you for taking the time to enter a bug report with us. We appreciate the feedback and look to use reports such as this to guide our efforts at improving our products. That being said, this bug tracking system is not a mechanism for requesting support, and we are not able to  guarantee the timeliness or suitability of a resolution.

     

    If this issue is critical or in any way time sensitive, please raise a ticket through your regular Red Hat support channels to make certain  it receives the proper attention and prioritization to assure a timely resolution. 

     

    For information on how to contact the Red Hat production support team, please visit:

    https://www.redhat.com/support/process/production/#howto


Note You need to log in before you can comment on or make changes to this bug.