Bug 623747 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 601558
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:6fe1aa2210d2ce469914eab82aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 12:44 EDT by Jared Smith
Modified: 2010-11-09 08:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:36:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.48 KB, text/plain)
2010-08-12 12:44 EDT, Jared Smith
no flags Details

  None (edit)
Description Jared Smith 2010-08-12 12:44:30 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
comment: I'm not sure what triggered this.
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 6fe1aa2210d2ce469914eab82aa61cf80e4627c5
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  I was using my computer, checking email and chatting on IRC
2.  ABRT told me that mutter had crashed
3.
Comment 1 Jared Smith 2010-08-12 12:44:33 EDT
Created attachment 438482 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:36:38 EST

*** This bug has been marked as a duplicate of bug 601558 ***
Comment 3 Karel Klíč 2010-11-09 08:36:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601558.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.