Bug 623839 - [abrt] crash in metacity-2.30.0-3.fc13: malloc_consolidate: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-3.fc13: malloc_consolidate: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 623224
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8548cd0853b87bdbec55024d8e5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 23:00 UTC by viabsb
Modified: 2010-11-08 17:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:19:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.13 KB, text/plain)
2010-08-12 23:00 UTC, viabsb
no flags Details

Description viabsb 2010-08-12 23:00:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: malloc_consolidate
executable: /usr/bin/metacity
global_uuid: 8548cd0853b87bdbec55024d8e5dd667e33fc396
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: metacity-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 viabsb 2010-08-12 23:00:27 UTC
Created attachment 438555 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:19:28 UTC

*** This bug has been marked as a duplicate of bug 623224 ***

Comment 3 Karel Klíč 2010-11-08 17:19:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623224.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.