Bug 623842 - kernel: mac80211-phy0: failed to remove key (0, 00:02:72:53:67:6f) from hardware (-22)
Summary: kernel: mac80211-phy0: failed to remove key (0, 00:02:72:53:67:6f) from hardw...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 23:14 UTC by David Kovalsky
Modified: 2014-03-31 23:45 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-17 13:47:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmidecode output with serial numbers 'X'ed out (20.27 KB, text/plain)
2010-08-12 23:15 UTC, David Kovalsky
no flags Details
lspci -vvv (56.13 KB, text/plain)
2010-08-12 23:15 UTC, David Kovalsky
no flags Details
lsmod (3.19 KB, text/plain)
2010-08-12 23:15 UTC, David Kovalsky
no flags Details

Description David Kovalsky 2010-08-12 23:14:31 UTC
When rebooting or suspending, I've noticed this message appears in /var/log/messages.

Not sure what it means, ifconfig -a  nor grepping /etc/ showed where the MAC (?) is comming from. I also checked NetworkManager profiles and nothing there either.

Comment 1 David Kovalsky 2010-08-12 23:15:07 UTC
Created attachment 438559 [details]
dmidecode output with serial numbers 'X'ed out

Comment 2 David Kovalsky 2010-08-12 23:15:26 UTC
Created attachment 438560 [details]
lspci -vvv

Comment 3 David Kovalsky 2010-08-12 23:15:46 UTC
Created attachment 438561 [details]
lsmod

Comment 4 John W. Linville 2010-08-13 13:53:30 UTC
FWIW, that MAC address is probably for your AP.  Are you able to continue using your wireless device after seeing this message?

Comment 5 David Kovalsky 2010-08-13 15:32:41 UTC
Yup, right you are, MAC of the IP. 

And yes to the second question too - since this happens during shutdown/reboot/suspend - I can use the device if the notebook comes up again :-) [I'm fighting some suspend issues, but that's a different bug]

Comment 6 John W. Linville 2011-01-13 19:09:53 UTC
Are you still seeing this issue with currently updated Fedora kernels/

Comment 7 David Kovalsky 2011-01-16 14:45:34 UTC
Hi John, 

I'm running F14 with latest updates-testing (and I've also switched to a different AP). And grepping /var/log/* shows that the messages are no longer present.

Comment 8 John W. Linville 2011-01-17 13:47:18 UTC
Cool, thanks.


Note You need to log in before you can comment on or make changes to this bug.