Bug 623893 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /u...
Status: CLOSED DUPLICATE of bug 630209
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b176311402e1983856befee0743...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 04:59 UTC by Jim Shipman
Modified: 2010-11-08 18:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:16:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.83 KB, text/plain)
2010-08-13 04:59 UTC, Jim Shipman
no flags Details

Description Jim Shipman 2010-08-13 04:59:11 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
comment: I was attempting to send some files to my computer from a Google G1 phone running Medeival's file transfer app.
component: obex-data-server
crash_function: ods_obex_srv_get
executable: /usr/bin/obex-data-server
global_uuid: b176311402e1983856befee0743de1b7dc837129
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jim Shipman 2010-08-13 04:59:13 UTC
Created attachment 438589 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:16:05 UTC

*** This bug has been marked as a duplicate of bug 630209 ***

Comment 3 Karel Klíč 2010-11-08 18:16:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630209.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.