Bug 623918 - [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 603612
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bffd70e167f0344e7985d6a26ee...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 06:57 UTC by Bob John
Modified: 2010-11-09 16:34 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:34:44 UTC


Attachments (Terms of Use)
File: backtrace (81.71 KB, text/plain)
2010-08-13 06:57 UTC, Bob John
no flags Details

Description Bob John 2010-08-13 06:57:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: bffd70e167f0344e7985d6a26eeff5fb1c2ceeb1
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Bob John 2010-08-13 06:57:21 UTC
Created attachment 438600 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:34:44 UTC

*** This bug has been marked as a duplicate of bug 603612 ***

Comment 3 Karel Klíč 2010-11-09 16:34:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603612.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.