Bug 623919 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 596513
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dcc504b39eff9b96e89a1cf0cad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 06:58 UTC by Bob John
Modified: 2010-11-09 16:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:02:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.70 KB, text/plain)
2010-08-13 06:58 UTC, Bob John
no flags Details

Description Bob John 2010-08-13 06:58:21 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany --new-tab http://renren.com/PLogin.do?domain=renren.com&origURL=http://renren.com/profile.do?id=290977519
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: dcc504b39eff9b96e89a1cf0cadf35dc7d77e483
kernel: 2.6.33.6-147.2.4.fc13.i686
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Bob John 2010-08-13 06:58:25 UTC
Created attachment 438601 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:02:27 UTC

*** This bug has been marked as a duplicate of bug 596513 ***

Comment 3 Karel Klíč 2010-11-09 16:02:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596513.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.