Bug 62395 - skipjack won't see drives
skipjack won't see drives
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 57603 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-30 22:20 EST by Jason Dravet
Modified: 2014-03-16 22:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 13:09:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v results (3.10 KB, text/plain)
2002-04-01 19:14 EST, Jason Dravet
no flags Details
lspci -v -n (2.46 KB, text/plain)
2002-04-01 19:16 EST, Jason Dravet
no flags Details

  None (edit)
Description Jason Dravet 2002-03-30 22:20:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have several HP LC2000 NetServers with NetRAID 1SI Scsi cards in them.  
Skipjack doesn't load a driver for the NetRAID card, so the installer doesn't 
see the drives.  I have the same problem with Redhat 7.2.  However RedHat 7.1 
worked perfectly.  Something changed between 7.1 and 7.2 to break this 
funcationality.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Try to install Skipjack or RedHat 7.2 on a server with HP NetRaid 1SI scsi 
card.
2.
3.
	

Actual Results:  I have to abort the install

Expected Results:  I should be able to install redhat

Additional info:
Comment 1 Jeremy Katz 2002-03-31 13:17:57 EST
What driver should these cards use?  Also, what do `lspci -v` and `lspci -v -n`
show?
Comment 2 Jason Dravet 2002-04-01 19:14:57 EST
Created attachment 51708 [details]
lspci -v results
Comment 3 Jason Dravet 2002-04-01 19:16:09 EST
Created attachment 51709 [details]
lspci -v -n
Comment 4 Jason Dravet 2002-04-01 19:18:37 EST
Attached are the requested outputs from the commands.  I think the megaraid 
driver is the driver that needs to be loaded for RedHat to see the drives.

Jason
Comment 5 Jeremy Katz 2002-04-08 20:17:32 EDT
Driver mapping is a bit weird here.  Bill?
Comment 6 Jeremy Katz 2002-04-08 20:18:59 EDT
*** Bug 57603 has been marked as a duplicate of this bug. ***
Comment 7 Bill Nottingham 2002-04-09 01:03:40 EDT
*All* megaraid controllers using the i960 PCI id need to be explicitly
delineated based on subvendor/subdevice IDs. Do you have any others?
Comment 8 Jason Dravet 2002-04-09 22:18:46 EDT
Do I have any other what?  megaraid cards?  I have 2 HP NetServer LH4s.  They 
have an integrated netraid controller.  RedHat 7.2 works great on these boxes.

Jason
Comment 9 Bill Nottingham 2002-04-09 22:45:14 EDT
Sorry, mistakenly thought the bug was openend by an HP employee.
Adding local people to Cc: in hopes they can prod the information out of HP.
Comment 10 Jason Dravet 2002-04-10 13:09:02 EDT
If you want I am willing to contact HP to get any information you may require.

Jason
Comment 11 Bill Nottingham 2002-04-10 21:40:11 EDT
After checking online listings, I believe we have all four NetRAID variants
listed in the hwdata pcitable... this should be fixed as of 0.12-1.

Note You need to log in before you can comment on or make changes to this bug.