Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624200 - version & target milestone dropboxes misplaced top left after login
version & target milestone dropboxes misplaced top left after login
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.6
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
: 624232 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-14 06:59 EDT by Kevin Baker
Modified: 2014-12-01 18:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-15 01:31:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Baker 2010-08-14 06:59:11 EDT
Description of problem:

As summary says. They appear in the top left above the form fields after login. Shift-reload moves them to their proper places.

Version-Release number of selected component (if applicable):

current 3.6

How reproducible:


Steps to Reproduce:
1. log out
2. view a bug, in this case I viewed a bug with a redhat internal group
3. login
4. witness v + tm at the top left
5. shit reload
6. witness v + tm in their proper places
  
Browser FF 3.5.11 on F12
Comment 1 Kevin Baker 2010-08-14 07:00:14 EDT
Can we add a TCMS manual test for this?
Comment 2 David Lawrence 2010-08-15 01:27:42 EDT
*** Bug 624232 has been marked as a duplicate of this bug. ***
Comment 3 David Lawrence 2010-08-15 01:31:21 EDT
Checked in fix to SVN. Will be in the next code update.

Note You need to log in before you can comment on or make changes to this bug.