Bug 624214 - can't set "needinfo" flag
Summary: can't set "needinfo" flag
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
(Show other bugs)
Version: 3.6
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords: TestCaseNeeded
: 624250 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-14 14:39 UTC by Christian Krause
Modified: 2013-06-24 01:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-15 06:05:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Krause 2010-08-14 14:39:48 UTC
Description of problem:
needinfo flag can't be set:

Version-Release number of selected component (if applicable):
3.6

How reproducible:
100%

Steps to Reproduce:
1. open a bug report
2. activate "Need additional information from" checkbox
3. select "anyone" in the from dropdown box (I have not tested whether other values would also cause the problem.)
  
Actual results:
"
Red Hat Bugzilla has suffered an internal error. Please save this page and send it to bugzilla-owner@redhat.com with details of what you were doing at the time this message appeared.

URL: https://bugzilla.redhat.com/process_bug.cgi
The function Bugzilla::Flag->set_flag requires a id/type_id argument, and that argument was not set. 
"

Expected results:
needinfo flag should be set appropriately

Comment 1 David Lawrence 2010-08-15 06:05:18 UTC
Thanks for the report. A fix has been checked in and should be in the next code update.

Comment 2 David Lawrence 2010-08-15 15:33:28 UTC
*** Bug 624250 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.