Bug 624232 - version field appears in top left corner of bz_show_bug_column_1
Summary: version field appears in top left corner of bz_show_bug_column_1
Status: CLOSED DUPLICATE of bug 624200
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
(Show other bugs)
Version: 3.6
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-14 22:16 UTC by Mads Kiilerich
Modified: 2013-06-24 01:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-15 05:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
version field in the wrong location (23.74 KB, image/png)
2010-08-14 22:16 UTC, Mads Kiilerich
no flags Details

Description Mads Kiilerich 2010-08-14 22:16:50 UTC
Created attachment 438806 [details]
version field in the wrong location

After 3.6 was introduced I regularly see the version field appearing in the wrong place - see the attached screenshot. Refreshing usually shows it correctly.

Could it be because I have too many tabs in firefox and it thus is so slow that async events happen in an unexpected order?

Using firefox-3.6.7-1.fc13.i686

Comment 1 David Lawrence 2010-08-15 05:27:42 UTC

*** This bug has been marked as a duplicate of bug 624200 ***


Note You need to log in before you can comment on or make changes to this bug.