Bug 624256 - show seconds fails to show seconds in the desktop clock
show seconds fails to show seconds in the desktop clock
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-15 05:07 EDT by David Timms
Modified: 2011-03-26 11:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 11:17:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Timms 2010-08-15 05:07:09 EDT
Description of problem:
In System|Preferences|Clock, setting the show seconds either on or off has no effect on the desktop clock.

Version-Release number of selected component (if applicable):
gnome-shell-2.31.5-5.fc14.x86_64

How reproducible:
occurred on Freshly installed F14alphaRC4 system


Actual results:
No change to the clock display

Expected results:
Seconds should be added or removed from the panel clock.

Additional info:
The almost identical settings in the clocks|right click|preferences|general|show seconds do actually change the display of the panel clock.
Comment 1 Vaclav "sHINOBI" Misek 2010-11-20 18:13:11 EST
It seems to be working under F15 on my system.
Comment 2 Owen Taylor 2011-03-26 11:17:48 EDT
Described UI is no applicable to Fedora 15 and GNOME 3.0

Note You need to log in before you can comment on or make changes to this bug.