Bug 62433 - Now info entries from sh-utils install
Now info entries from sh-utils install
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: sh-utils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-31 19:28 EST by Jonathan Kamens
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 05:18:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-03-31 19:28:05 EST
After installing sh-utils-2.0.11-12, there are no entries for sh-utils.info.gz
in /usr/share/info/dir.
Comment 1 Bernhard Rosenkraenzer 2002-04-02 05:42:22 EST
Fixed in -13
Comment 2 Jens Petersen 2002-07-31 05:18:30 EDT
The sh-utils info file seems to be missing from the current package.
[sh-utils-2.0.12-1]
Comment 3 Karsten Hopp 2002-08-19 07:12:24 EDT
fileutils 4.1.x with x >= 2 comes with documentation for fileutils,  
textutils and sh-utils. the name of the info page is coreutils.
See bug 67631 and bug 67633

Note You need to log in before you can comment on or make changes to this bug.