Bug 62452 - rsync crashes on an attempt to run rsh.
rsync crashes on an attempt to run rsh.
Status: CLOSED DUPLICATE of bug 62453
Product: Red Hat Raw Hide
Classification: Retired
Component: rsync (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-04-01 01:08 EST by Dan Naumov
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-01 01:18:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dan Naumov 2002-04-01 01:08:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
rsync-2.5.4-1 crashes on an attempt to connect to an anonymous FTP site when
using the "-vr --delete" options.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Enter the following into a term: "rsync -vr --delete

Actual Results:  Got an error:

Failed to exec rsh : No such file or directory
rsync error: error in IPC code (code 14) at util.c(162)
rsync: connection unexpectedly closed (0 bytes read so far)
rsync error: error in rsync protocol data stream (code 12) at io.c(151)

Expected Results:  Should've connected and downloaded the files ? I dunno, I
just tryed rsync for the first time and it broke on me :o

Additional info:
Comment 1 Dan Naumov 2002-04-01 01:18:51 EST
Related to Bug #62453
(http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=62453) ? Occurs with
rsync-2.4.6-13 (current redhat linux 7.2 errata) but provides a slightly
different error message.
Comment 2 Bill Nottingham 2002-04-01 11:32:51 EST

*** This bug has been marked as a duplicate of 62453 ***

Note You need to log in before you can comment on or make changes to this bug.