Bug 624566 - Can't add comments to bug (623849 for example)
Can't add comments to bug (623849 for example)
Status: CLOSED DUPLICATE of bug 624398
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.6
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-16 21:11 EDT by Jonathan Peatfield
Modified: 2013-06-23 21:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 13:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Peatfield 2010-08-16 21:11:22 EDT
Description of problem:

IO cannot comment  on 623849 which I created, I get told

  You cannot set a resolution for open bugs.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Denied ability to add comments.

Expected results:

I wanted to add that I know understand that the behaviour isn't a bug, but i can't.

Additional info:
Comment 1 Jonathan Peatfield 2010-08-16 21:11:53 EDT
Can I comment on this one?
Comment 2 Jonathan Peatfield 2010-08-16 21:17:25 EDT
Hmm I can, maybe  623849  is broken, I note that at the bottom of the page when i view it I see 'Status : NEW <selection-list> of <text-entry>' while on this bug I see 'Status: '<selection-list>' as normal.

Somehow #623849 seems to have got into an odd state.
Comment 3 Noura El hawary 2010-08-17 08:04:23 EDT
Hi Jonathan, 

I tried to add a comment to bug #623849 and it worked for me, I can not reproduce the error, can you please try to add the comment again and let us know if you still get the error.

Thanks,
Noura
Comment 4 Jonathan Peatfield 2010-08-17 09:41:28 EDT
It still gives:

  You cannot set a resolution for open bugs.

 Please press Back and try again.

if I try to add a comment to https://bugzilla.redhat.com/show_bug.cgi?id=623849

I'd assume it was a problem with my account but I can comment on this one...

I still see the status of that bug showing as:

Status: NEW <selection-list> of <text-entry>

where selection-list contains things like NOTABUG etc which I thought were resolutions but I know very little about how bugzilla actually works.
Comment 5 David Lawrence 2010-08-17 13:45:37 EDT

*** This bug has been marked as a duplicate of bug 624398 ***

Note You need to log in before you can comment on or make changes to this bug.