Bug 624634 - [RFE] need a way to specify cpu family in Makefile
[RFE] need a way to specify cpu family in Makefile
Status: CLOSED WONTFIX
Product: Beaker
Classification: Community
Component: tests (Show other bugs)
0.7
All Linux
low Severity high (vote)
: future_maint
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 06:14 EDT by Juraj Marko
Modified: 2015-08-31 23:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 00:45:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juraj Marko 2010-08-17 06:14:20 EDT
Description of problem:
I have a test which is running only on power6 ppc64 but I can in beaker specify only the ppc64 architecture. Because of this problem the test can't run automatic. I think it will be great if there is a way to specify the HW in makefile or any other way more fine.

Actual results:
Can't specify HW in makefile

Expected results:
Can specify HW in makefile
Comment 1 Dan Callaghan 2012-10-02 00:45:06 EDT
This kind of test metadata should be managed externally to Beaker, in a service such as TCMS.

Note You need to log in before you can comment on or make changes to this bug.