Bug 62467 - kword: tables don't work
kword: tables don't work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: koffice (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-01 07:09 EST by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 08:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-04-01 07:09:01 EST
koffice-2.0.0-0.cvs20020307.1

Inserting a table into kword will cause it to freeze.

1) open kword with a blank a4 document
2) insert a table (accept all default values)
3) click into the table to insert some text
4) kword will no longer react
Comment 1 Bernhard Rosenkraenzer 2002-04-03 11:48:02 EST
Fixed by reverting to 1.1.1 for now.
Comment 2 Gerald Teschl 2002-04-07 08:50:31 EDT
No the problem persists even with 1.1.1
Comment 3 Gerald Teschl 2002-05-08 14:50:25 EDT
I hope this will be fixed in 2.0. Closing this bug since I don't think
radhat can do anything about it.

Note You need to log in before you can comment on or make changes to this bug.