Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624671 - garbled console after running screen
garbled console after running screen
Status: CLOSED DUPLICATE of bug 624900
Product: Fedora
Classification: Fedora
Component: screen (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 09:06 EDT by Jeff Layton
Modified: 2014-06-18 03:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 12:15:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2010-08-17 09:06:14 EDT
When I run "screen" I get a bunch of garbled output. Characters are not echoed properly when typing into the shell in the screen session. This makes screen essentially unusable.

Should be easily reproducible on rawhide by ssh'ing in to the box and running screen.

I'm using:

screen-4.0.3-15.fc12.x86_64

...though the machine itself is f15/rawhide.
Comment 1 Miroslav Lichvar 2010-08-18 12:15:21 EDT

*** This bug has been marked as a duplicate of bug 624900 ***

Note You need to log in before you can comment on or make changes to this bug.