Bug 62478 - Error while running "ldconfig -v"
Error while running "ldconfig -v"
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: netpbm (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brian Brock
:
: 61520 62581 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-01 10:39 EST by Peter van Egdom
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 16:24:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-04-01 10:39:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Running "ldconfig -v" as root gives the following error messages :

/usr/lib:
ldconfig: Cannot stat /usr/lib/libpbm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libpgm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libpnm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libppm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libglide3.so: No such file or directory


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. become root (su -)
2. run "ldconfig -v"
3.
	

Actual Results:  The following error messages appeared :

/usr/lib:
ldconfig: Cannot stat /usr/lib/libpbm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libpgm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libpnm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libppm.so: Too many levels of symbolic links
ldconfig: Cannot stat /usr/lib/libglide3.so: No such file or directory


Expected Results:  Just the usual expected output from "ldconfig -v", e.g. no
error messages.

Additional info:
Comment 1 Bill Nottingham 2002-04-01 16:24:11 EST
This appears to be a bug in the netpbm package.
Comment 2 Phil Knirsch 2002-04-02 11:06:15 EST
Yup. Stupid one, too... :-)

Fixed in latest version (9.24-2)

Read ya, Phil
Comment 3 Phil Knirsch 2002-04-03 03:47:49 EST
*** Bug 62581 has been marked as a duplicate of this bug. ***
Comment 4 Phil Knirsch 2002-04-09 09:12:53 EDT
*** Bug 61520 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.