Bug 62482 - Evolution cannot display certain html email correctly
Summary: Evolution cannot display certain html email correctly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-01 16:01 UTC by Rob Hughes
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 03:18:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example of email that fails to display correctly (28.98 KB, text/rfc822)
2002-04-01 16:57 UTC, Rob Hughes
no flags Details

Description Rob Hughes 2002-04-01 16:01:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
Certain emails, most notably those from the siliconvalley lists, do not display
correctly. Its very difficult to describe accurately, so once this is assigned,
I'll forward and example of a mail that doesn't display correctly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open email from siliconvalley.com
2.
3.
	

Actual Results:  Email is garbled, with text cut off by a frame on the right.
Text can be highlighted and will become partially visible

Expected Results:  Email is properly displayed as it is kmail and mozilla mail
with imap.

Additional info:

I'm using an nvidia card with nvidia's latest driver, but since other clients
can properly display the mail, including kmail, mozilla, and netscape, I don't
think it's related to X. I've also tried the evolution build from rawhide, but
the same issue is present.

Comment 1 Jeremy Katz 2002-04-01 16:07:15 UTC
I'll either need a forward of a mail or one attached to the bug.... likely to be
a gtkhtml bug, though

Comment 2 Rob Hughes 2002-04-01 16:57:48 UTC
Created attachment 51664 [details]
Example of email that fails to display correctly

Comment 3 Jeremy Katz 2003-02-10 03:18:58 UTC
Looks to be fixed in 1.2.x


Note You need to log in before you can comment on or make changes to this bug.