Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624829 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 606927
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:723ab37807379a639af6ceebbbb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 17:05 EDT by Leif H.
Modified: 2010-11-08 13:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:27:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.83 KB, text/plain)
2010-08-17 17:06 EDT, Leif H.
no flags Details

  None (edit)
Description Leif H. 2010-08-17 17:05:43 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.i686
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282078697
uid: 500

How to reproduce
-----
1.surfing with FF
2.
3.
Comment 1 Leif H. 2010-08-17 17:06:01 EDT
Created an attachment (id=439212)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:27:55 EST

*** This bug has been marked as a duplicate of bug 606927 ***
Comment 3 Karel Klíč 2010-11-08 13:27:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.