Bug 62483 - "/etc/shells" contains invalid line
Summary: "/etc/shells" contains invalid line
Status: CLOSED DUPLICATE of bug 62271
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-01 16:04 UTC by Peter van Egdom
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 16:04:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-04-01 16:04:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
The file "/etc/shells" contains an invalid line :
"/sbin/nologin/bin/bash2"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. cat "/etc/shells"
2.
3.
	

Actual Results:  I see an invalid line...

Expected Results:  The file "/etc/shells" must contain valid shells. :-)

Additional info:

[root@localhost /]# cat /etc/shells
/bin/sh
/bin/bash
/sbin/nologin/bin/bash2
/bin/tcsh
/bin/csh
/bin/ash
/bin/bsh
[root@localhost /]#

Comment 1 Bill Nottingham 2002-04-01 16:36:23 UTC

*** This bug has been marked as a duplicate of 62271 ***


Note You need to log in before you can comment on or make changes to this bug.