Bug 624854 - kernel on qemu boot fails at 'cryptomgr_test used greatest stack depth'
kernel on qemu boot fails at 'cryptomgr_test used greatest stack depth'
Status: CLOSED DUPLICATE of bug 625077
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 19:25 EDT by Richard W.M. Jones
Modified: 2013-01-09 06:38 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 19:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2010-08-17 19:25:31 EDT
Description of problem:

Test boots of the Rawhide kernel 2.6.36-0.1.rc1.git0.fc15 on
2:qemu-kvm-0.13.0-0.5.20100809git25fdf4a.fc15 fail at:

[    1.497906] pnp: PnP ACPI: disabled
[    1.640264] pci_bus 0000:00: resource 0 [io  0x0000-0xffff]
[    1.640664] pci_bus 0000:00: resource 1 [mem 0x00000000-0xffffffff]
[    1.643076] NET: Registered protocol family 2
[    1.648922] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[    1.662495] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[    1.664713] TCP bind hash table entries: 16384 (order: 7, 655360 bytes)
[    1.673393] TCP: Hash tables configured (established 16384 bind 16384)
[    1.673903] TCP reno registered
[    1.674435] UDP hash table entries: 256 (order: 2, 24576 bytes)
[    1.675373] UDP-Lite hash table entries: 256 (order: 2, 24576 bytes)
[    1.680769] NET: Registered protocol family 1
[    1.681838] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    1.682550] pci 0000:00:01.0: PIIX3: Enabling Passive Release
[    1.683499] pci 0000:00:01.0: Activating ISA DMA hang workarounds
[    1.684629] PCI: CLS 0 bytes, default 64
[    1.698354] Trying to unpack rootfs image as initramfs...
[    9.328292] Freeing initrd memory: 83384k freed
[   10.192831] DMA-API: preallocated 32768 debug entries
[   10.193324] DMA-API: debugging enabled by kernel config
[   10.198392] platform rtc_cmos: registered platform RTC device (no PNP device found)
[   10.214719] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[   10.230629] audit: initializing netlink socket (disabled)
[   10.232515] type=2000 audit(1282086918.230:1): initialized
[   10.333909] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[   10.526605] VFS: Disk quotas dquot_6.5.2
[   10.529911] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   10.573044] msgmni has been set to 957
[   10.589056] cryptomgr_test used greatest stack depth: 6800 bytes left
<---- hangs here for at least 10 minutes

Version-Release number of selected component (if applicable):

kernel 2.6.36-0.1.rc1.git0.fc15
2:qemu-kvm-0.13.0-0.5.20100809git25fdf4a.fc15

on both i686 and x86_64

How reproducible:

Pretty reliably.

Additional info:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2408186
http://koji.fedoraproject.org/koji/taskinfo?taskID=2408151
Comment 1 Andre Robatino 2010-08-21 03:28:50 EDT
This looks like a duplicate of bug 625077.  It's not a qemu bug as the same thing happens on bare metal and in VirtualBox.
Comment 2 Chuck Ebbert 2010-08-21 19:05:20 EDT

*** This bug has been marked as a duplicate of bug 625077 ***

Note You need to log in before you can comment on or make changes to this bug.