Bug 624922 - [abrt] crash in evolution-2.30.2-4.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 614864
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8877f1749cbe7ee04aacf6b4066...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 05:29 UTC by Nathan Crubel
Modified: 2010-11-09 15:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:48:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.15 KB, text/plain)
2010-08-18 05:29 UTC, Nathan Crubel
no flags Details

Description Nathan Crubel 2010-08-18 05:29:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Started happening after last update, worked fine before.  I have other 64bit fedora 13 installs that connect with no problems.  I am thinking I got a bad library somewhere. 
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 8877f1749cbe7ee04aacf6b4066daa586d994c05
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open evolution
2.
3.

Comment 1 Nathan Crubel 2010-08-18 05:29:59 UTC
Created an attachment (id=439301)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:48:29 UTC

*** This bug has been marked as a duplicate of bug 614864 ***

Comment 3 Karel Klíč 2010-11-09 15:48:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.