Bug 624949 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 614412
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:9a0377c9751eb31fb0dbe5d6b61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 04:33 EDT by machnik.pawel
Modified: 2010-11-08 14:13 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:13:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.50 KB, text/plain)
2010-08-18 04:33 EDT, machnik.pawel
no flags Details

  None (edit)
Description machnik.pawel 2010-08-18 04:33:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 9a0377c9751eb31fb0dbe5d6b617e396983fc32c
kernel: 2.6.33.6-147.2.4.fc13.i686
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 machnik.pawel 2010-08-18 04:33:15 EDT
Created an attachment (id=439321)
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:13:45 EST

*** This bug has been marked as a duplicate of bug 614412 ***
Comment 3 Karel Klíč 2010-11-08 14:13:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614412.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.