Bug 625017 - [abrt] compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72098370ae12fcab08039e2dbc3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 11:15 UTC by Fabian Deutsch
Modified: 2010-08-21 09:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-21 09:59:57 UTC


Attachments (Terms of Use)
File: backtrace (25.70 KB, text/plain)
2010-08-18 11:16 UTC, Fabian Deutsch
no flags Details

Description Fabian Deutsch 2010-08-18 11:15:59 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)
time: 1282129857
uid: 500

comment
-----
No idea what might be related to this crash.
But some observations:
- Not much RAM was available
- Firefox was eating much ressources

Comment 1 Fabian Deutsch 2010-08-18 11:16:01 UTC
Created an attachment (id=439363)
File: backtrace

Comment 2 Adel Gadllah 2010-08-21 09:59:57 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.