Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625044 - rhel5.5 guest doesn't recognize multiple displays
rhel5.5 guest doesn't recognize multiple displays
Status: CLOSED DUPLICATE of bug 618198
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
: Triaged
Depends On: 618198
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 09:20 EDT by Lubos Kocman
Modified: 2014-06-18 05:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 618198
Environment:
Last Closed: 2011-03-11 10:34:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2010-08-18 09:20:44 EDT
+++ This bug was initially created as a clone of Bug #618198 +++

Description of problem:

If you'll start up kvm based guest with dual monitors RHEL 6 (the guest) will recognize only one display.


Version-Release number of selected component (if applicable):

xorg-x11-drv-qxl-0.0.12-2.1.el6.x86_64 (on guest)
kernel-2.6.32-52.el6.x86_64 (on guest)
qemu-kvm-0.12.1.2-2.96.el6.x86_64 (on host)

How reproducible:


Steps to Reproduce:
1. /usr/libexec/qemu-kvm -vga qxl -device qxl   -m 1024 -spice port=3001,disable-ticketing -usbdevice tablet <rhel5_guest>.img
2./usr/libexec/spicec  --host localhost --port 3001
3. xrandr after boot
  
Actual results:

Only one display is recognized

Expected results:

Two displays should be recognized.

Additional info:


Works the same when the hypervisor is 5.5 and qemu-kvm is launched with -qxl 2 argument.
Comment 3 RHEL Product and Program Management 2011-01-06 23:15:38 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Suzanne Yeghiayan 2011-01-07 11:12:26 EST
This request was erroneously denied for the current release of Red Hat
Enterprise Linux.  The error has been fixed and this request has been
re-proposed for the current release.
Comment 5 RHEL Product and Program Management 2011-02-01 00:47:49 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 RHEL Product and Program Management 2011-02-01 13:34:09 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 Søren Sandmann Pedersen 2011-03-11 10:34:25 EST

*** This bug has been marked as a duplicate of bug 618198 ***

Note You need to log in before you can comment on or make changes to this bug.