Bug 62507 - groff-1.17.2-7.0.2 breaks pmake-1.45-1
Summary: groff-1.17.2-7.0.2 breaks pmake-1.45-1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: groff   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-01 22:13 UTC by hjl
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 22:18:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2002-04-01 22:13:43 UTC
I got

make: don't know how to make /usr/share/groff/tmac/tmac.andoc. Stop

The problem seems to be that tmac.andoc is renamed to andoc.tmac.

Comment 1 hjl 2002-04-01 22:18:48 UTC
pmake-1.45-4 from RedHat 7.2 works fine with groff-1.17.2-7.0.2.

Comment 2 Florian La Roche 2002-04-03 14:31:18 UTC
I'll skip making a pmake errata, it's not used very often anyway.

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.