Bug 625090 - [abrt] totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewe...
Status: CLOSED DUPLICATE of bug 622233
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9af5ec7bb73999459c51ba85345...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 15:03 UTC by Hugo Melendez
Modified: 2010-11-09 15:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:13:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.79 KB, text/plain)
2010-08-18 15:03 UTC, Hugo Melendez
no flags Details

Description Hugo Melendez 2010-08-18 15:03:47 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.7) Gecko/20100723 Fedora/3.6.7-1.fc13 Firefox/3.6.7' --referrer https://mail.corp.redhat.com/zimbra/ --mimetype audio/wav
component: totem
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: totem-mozplugin-2.30.2-1.fc13
rating: 3
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282139885
uid: 500

Comment 1 Hugo Melendez 2010-08-18 15:03:49 UTC
Created an attachment (id=439406)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:13:31 UTC

*** This bug has been marked as a duplicate of bug 622233 ***

Comment 3 Karel Klíč 2010-11-09 15:13:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622233.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.