Bug 625139 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 577623
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7e62c19f49cae217c2075c683e5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 17:10 UTC by Marco Puccini
Modified: 2018-04-11 10:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-27 16:43:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (224.20 KB, text/plain)
2010-08-18 17:10 UTC, Marco Puccini
no flags Details
Part of the thread where crash happened (11.58 KB, text/plain)
2010-09-27 16:43 UTC, Matěj Cepl
no flags Details

Description Marco Puccini 2010-08-18 17:10:20 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282149351
uid: 500

Comment 1 Marco Puccini 2010-08-18 17:10:24 UTC
Created an attachment (id=439451)
File: backtrace

Comment 2 Matěj Cepl 2010-09-27 16:43:10 UTC
Created attachment 449964 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-27 16:43:32 UTC

*** This bug has been marked as a duplicate of bug 577623 ***


Note You need to log in before you can comment on or make changes to this bug.