Bug 625197 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: talloc_chunk_from_ptr: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: talloc_chunk_from_ptr: P...
Status: CLOSED DUPLICATE of bug 611772
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6541b5ad4e9e48c0a78fa791cee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 16:33 EDT by BobbyD_FL
Modified: 2010-11-09 10:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.36 KB, text/plain)
2010-08-18 16:33 EDT, BobbyD_FL
no flags Details

  None (edit)
Description BobbyD_FL 2010-08-18 16:33:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: talloc_chunk_from_ptr
executable: /usr/libexec/e-calendar-factory
global_uuid: 6541b5ad4e9e48c0a78fa791cee6d076fea2ae87
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 BobbyD_FL 2010-08-18 16:33:22 EDT
Created an attachment (id=439500)
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:15:43 EST

*** This bug has been marked as a duplicate of bug 611772 ***
Comment 3 Karel Klíč 2010-11-09 10:15:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611772.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.