Bug 625201 - [abrt] gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:ba58e56ff13ec43003bca4d1ea7...
:
: 596950 597609 608472 609754 612159 615188 637662 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 17:00 EDT by Mattias Ellert
Modified: 2011-02-18 09:23 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 09:23:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.68 KB, text/plain)
2010-08-18 17:00 EDT, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2010-08-18 17:00:50 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 75497610 -j 640 -k 386 -u http://svtplay.se/flash/svtplayer-2010.9.swf -F 12 -U http://svtplay.se/t/113273/livvakterna -P PARAM= -P SRC=/flash/svtplayer-2010.9.swf -P allowfullscreen=true -P allowscriptaccess=always -P data=/flash/svtplayer-2010.9.swf -P flashvars=dynamicStreams=url:rtmpe://fl11.c90909.cdn.qbrick.com/90909/_definst_/kluster/20100817/PG-1136993-009A-LIVVAKTERNA22-01-mp4-c-v1.mp4,bitrate:850|url:rtmpe://fl11.c90909.cdn.qbrick.com/90909/_definst_/kluster/20100817/PG-1136993-009A-LIVVAKTERNA22-01-mp4-b-v1.mp4,bitrate:320&background=http://media.svt.se/download/mcc/flash/20100817/PG-1136993-009A-LIVVAKTERNA22-/PG-1136993-009A-LIVVAKTERNA22-01_start_0.jpg&urlinmail=http://svtplay.se/v/2108384/livvakterna/del_9_av_10&liveStart=&length=3463&noemail=true&noembed=true&autostart=true&buffertime=2.0&a=2108384&expression=full&startpos=0&expired=false&statisticsUrl=http://ld.svt.se/svt/svt/s?svt-play.Film-och-drama.Hela-program.Del-9-av-10.2108384&client=svt-play&folderStructure=Livvakterna.Hela+program&category=Film+och+drama&title=Del+9+av+10&broadcastDate=20100818 -P height=386 -P menu=false -P 'style=display: block;' -P type=application/x-shockwave-flash -P width=640 -P wmode=normal -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Go to http://svtplay.se/ and try to watch any of the offered video streams.
time: 1282165044
uid: 500
Comment 1 Mattias Ellert 2010-08-18 17:00:53 EDT
Created an attachment (id=439505)
File: backtrace
Comment 2 David M. 2010-09-17 23:40:36 EDT
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Go to: http://current.com/1njco4c
2.  Crash


Comment
-----
Random surfing Crash
Comment 3 David M. 2010-09-18 23:57:30 EDT
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Go to: http://www.dove.com
2.  Crash


Comment
-----
Random surfing Crash
Comment 4 Karel Klíč 2010-11-08 14:54:26 EST
*** Bug 597609 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-08 14:54:31 EST
*** Bug 608472 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-11-08 14:54:36 EST
*** Bug 609754 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-11-08 14:54:41 EST
*** Bug 612159 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-11-08 14:54:46 EST
*** Bug 615188 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-11-08 14:54:51 EST
*** Bug 637662 has been marked as a duplicate of this bug. ***
Comment 10 Karel Klíč 2010-11-08 14:54:57 EST
*** Bug 596950 has been marked as a duplicate of this bug. ***
Comment 11 Fedora Admin XMLRPC Client 2011-01-29 17:07:57 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2011-01-29 17:09:27 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.