Bug 625250 - rhel6 snapshot10 cannot install to multipath devices
Summary: rhel6 snapshot10 cannot install to multipath devices
Status: CLOSED DUPLICATE of bug 622551
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: beta
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 00:01 UTC by Anthony Cheung
Modified: 2015-09-16 23:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 14:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshots of both snapshot10 and snapshot8 (480.00 KB, application/x-tar)
2010-08-19 00:03 UTC, Anthony Cheung
no flags Details

Description Anthony Cheung 2010-08-19 00:01:27 UTC
Description of problem:
From GUI, after selecting multipath device as target and click Next.  Error pop-up "No usable disks have been found"

Version-Release number of selected component (if applicable):
RHEL6 snapshot10

How reproducible:
always

Steps to Reproduce:
1. boot from installation media
2. acknowledge first couple screen till
3. select Specialized Storage Device, Next
4. clear internal lun as target under Firmware RAID tab
5. check san lun under Multipath Device tab
6. click next
7. failure occur
  
Actual results:


Expected results:


Additional info:
Same server same everything, except using snapshot8, no error at all on the same installation step.

See screenshots attachment below

Comment 1 Anthony Cheung 2010-08-19 00:03:38 UTC
Created attachment 439549 [details]
screenshots of both snapshot10 and snapshot8

Comment 3 Ales Kozumplik 2010-08-19 14:21:29 UTC

*** This bug has been marked as a duplicate of bug 622551 ***

Comment 4 Anthony Cheung 2010-08-19 14:34:32 UTC
Can you give me access to bug 622551?

Comment 5 Ales Kozumplik 2010-08-19 14:57:11 UTC
I can't personally, but the fix is in anaconda-13.21.70-1.

Comment 6 Anthony Cheung 2010-08-19 15:10:39 UTC
Would you know if that's in snapshot11?  Thanks

Comment 7 Ales Kozumplik 2010-08-19 15:21:27 UTC
Yes,

I am told this is fixed in snapshot 11.

Ales


Note You need to log in before you can comment on or make changes to this bug.