Bug 625305 - Incorrect kickstart network dhcp option documented in RHEL6 installation guide
Incorrect kickstart network dhcp option documented in RHEL6 installation guide
Status: CLOSED DUPLICATE of bug 620084
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
6.0
All Linux
medium Severity high
: rc
: ---
Assigned To: Ruediger Landmann
ecs-bugs
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 22:41 EDT by Jatin Nansi
Modified: 2010-08-23 18:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 18:50:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jatin Nansi 2010-08-18 22:41:19 EDT
Description of problem:
This is just a typo in the RHEL6 installation guide at: 
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Installation_Guide/s1-kickstart2-options.html

According to the docs for RHEL 6, the kickstart network option to set a dhcp class is --class.  The correct option is --dhcpclass.


Version-Release number of selected component (if applicable):
RHEL6 beta installation guide.
Comment 1 Ruediger Landmann 2010-08-23 18:50:22 EDT

*** This bug has been marked as a duplicate of bug 620084 ***

Note You need to log in before you can comment on or make changes to this bug.