Bug 625322 - Anaconda bails after packages but before kernel install
Summary: Anaconda bails after packages but before kernel install
Status: CLOSED DUPLICATE of bug 618862
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 05:06 UTC by john cooper
Modified: 2014-07-25 03:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 09:09:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install log (22.13 KB, text/plain)
2010-08-19 05:07 UTC, john cooper
no flags Details
Install log (7.49 KB, text/plain)
2010-08-19 05:07 UTC, john cooper
no flags Details
anaconda log (309.89 KB, text/plain)
2010-08-19 05:08 UTC, john cooper
no flags Details

Description john cooper 2010-08-19 05:06:38 UTC
Description of problem:

Install proceeds normally but gets an internal error just before
install of kernel.

Version-Release number of selected component (if applicable):

RHEL6.0-20100816.n.0-Server-x86_64
RHEL6.0-20100815.n.0-Server-x86_64

How reproducible:

Always.

Steps to Reproduce:
1.  Do installation of above as guest
2.  Wait 20-30 minutes
3.  Anaconda raises an internal error
  
Actual results:

As above, sadness.

Expected results:

Elation.

Additional info:

Tried both 20100816 and backed up to 20100815 with identical
results.

Comment 1 john cooper 2010-08-19 05:07:22 UTC
Created attachment 439577 [details]
Install log

Comment 2 john cooper 2010-08-19 05:07:52 UTC
Created attachment 439578 [details]
Install log

Comment 3 john cooper 2010-08-19 05:08:50 UTC
Created attachment 439579 [details]
anaconda log

Comment 5 Radek Vykydal 2010-08-19 09:09:29 UTC

*** This bug has been marked as a duplicate of bug 618862 ***

Comment 6 Jon Masters 2010-08-19 09:27:19 UTC
Confirmed that this is gone.


Note You need to log in before you can comment on or make changes to this bug.