Bug 625322 - Anaconda bails after packages but before kernel install
Anaconda bails after packages but before kernel install
Status: CLOSED DUPLICATE of bug 618862
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 01:06 EDT by john cooper
Modified: 2014-07-24 23:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 05:09:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Install log (22.13 KB, text/plain)
2010-08-19 01:07 EDT, john cooper
no flags Details
Install log (7.49 KB, text/plain)
2010-08-19 01:07 EDT, john cooper
no flags Details
anaconda log (309.89 KB, text/plain)
2010-08-19 01:08 EDT, john cooper
no flags Details

  None (edit)
Description john cooper 2010-08-19 01:06:38 EDT
Description of problem:

Install proceeds normally but gets an internal error just before
install of kernel.

Version-Release number of selected component (if applicable):

RHEL6.0-20100816.n.0-Server-x86_64
RHEL6.0-20100815.n.0-Server-x86_64

How reproducible:

Always.

Steps to Reproduce:
1.  Do installation of above as guest
2.  Wait 20-30 minutes
3.  Anaconda raises an internal error
  
Actual results:

As above, sadness.

Expected results:

Elation.

Additional info:

Tried both 20100816 and backed up to 20100815 with identical
results.
Comment 1 john cooper 2010-08-19 01:07:22 EDT
Created attachment 439577 [details]
Install log
Comment 2 john cooper 2010-08-19 01:07:52 EDT
Created attachment 439578 [details]
Install log
Comment 3 john cooper 2010-08-19 01:08:50 EDT
Created attachment 439579 [details]
anaconda log
Comment 5 Radek Vykydal 2010-08-19 05:09:29 EDT

*** This bug has been marked as a duplicate of bug 618862 ***
Comment 6 Jon Masters 2010-08-19 05:27:19 EDT
Confirmed that this is gone.

Note You need to log in before you can comment on or make changes to this bug.