Bug 62538 - up2date can not update hpijs because of conflicts with ghostscript
up2date can not update hpijs because of conflicts with ghostscript
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 04:25 EST by Thomas Hopfner
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 15:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Hopfner 2002-04-02 04:25:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
The new version of hpijs (1.0.2-6) conflicts with the installed version
of ghostscript (6.53-4). The error message ist:
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
file /usr/bin/hpijs from install of hpijs-1.0.2-6 conflicts with file from
package ghostscript-6.53-4


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Call up2date -u ...
	

Actual Results:  The update failed because of package conflicts.

Expected Results:  Update hpijs from 1.0.2-4 to 1.0.2-6

Additional info:

Similar problem already in bugzilla (#62151) for package gimp-print-cups. I also
have this problem.
Comment 1 Tim Waugh 2002-04-04 11:19:37 EST
The versioning issues are fixed in our internal packages.

Note You need to log in before you can comment on or make changes to this bug.