Bug 62540 - mouse sometimes breaks when leaving X
mouse sometimes breaks when leaving X
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gpm (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-02 04:38 EST by Michael Young
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 23:07:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-04-02 04:38:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4u)

Description of problem:
After leaving X the mouse sometimes doesn't behave correctly, as if it were
trying to use the wrong driver. When this happens the following error lines are
displayed
=== ERROR ===: [/usr/src/build/78046-i386/BUILD/gpm-1.20.0/src/mice.c(1755)]:
imps2: Auto-detected unknown mouse type 250, assuming standard PS/2
=== ERROR ===: [/usr/src/build/78046-i386/BUILD/gpm-1.20.0/src/mice.c(1755)]:
imps2: Auto-detected unknown mouse type 250, assuming standard PS/2
The mouse is an intellimouse 1.3A PS/2 compatible.
Stopping and restarting gpm fixes the problem.
I can't remember any similar problems when this system was running 7.2.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. quit X
2. try to use the mouse
	

Additional info:
Comment 1 Artem Veremey 2002-04-05 23:07:06 EST
I encounter the same problem (Skipjack 1&2):

Apr  5 02:05:44 bud gpm[1053]: === ERROR ===:
[/usr/src/build/84123-i386/BUILD/gpm-1.20.0/src/mice.c(1746)]:
Apr  5 02:05:44 bud gpm[1053]: imps2: PS/2 mouse failed setup, continuing...
Apr  5 02:05:44 bud gpm[1053]: === ERROR ===:
[/usr/src/build/84123-i386/BUILD/gpm-1.20.0/src/mice.c(1755)]:
Apr  5 02:05:44 bud gpm[1053]: imps2: Auto-detected unknown mouse type 250,
assuming standard PS/2
Comment 2 Bernhard Rosenkraenzer 2002-04-09 13:47:06 EDT
We've reverted to the 7.2 version because of this and other similar (as in, not 
reproducable here) bugs.

Note You need to log in before you can comment on or make changes to this bug.