Bug 625457 - [abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] mutter-2.31.5-3.fc14: raise: Process /usr/bin/mutter was killed by sig...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:fc674b08f8ac1660df73f34e659...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-19 09:47 EDT by Matěj Cepl
Modified: 2018-04-11 06:06 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.81 KB, text/plain)
2010-08-19 09:47 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-08-19 09:47:50 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
kernel: 2.6.35.2-9.fc14.x86_64
package: mutter-2.31.5-3.fc14
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1282225169
uid: 500

How to reproduce
-----
1.no idea, I was just using gnome-shell
2.
3.
Comment 1 Matěj Cepl 2010-08-19 09:47:52 EDT
Created an attachment (id=439689)
File: backtrace
Comment 2 Peter Hjalmarsson 2010-10-01 12:37:33 EDT
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Use gnome-shell
2. Let the computer alone till it shuts down the monitor
3.
Comment 3 Adam Williamson 2010-10-27 15:50:20 EDT
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
Using GNOME Shell, I went to the Activities view and did alt-print_screen. Note that doing plain print screen does not trigger the bug, only alt+print screen does.
Comment 4 Magnus Glantz 2010-11-12 09:07:16 EST
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Resumed from activated screensaver (not sleep or hibernate)
2. 
3.


Comment
-----
$ getenforce
Enforcing
$ uname -r
2.6.35.6-48.fc14.x86_64 (Note: SMP)
$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:03.0 Communication controller: Intel Corporation Mobile 4 Series Chipset MEI Controller (rev 07)
00:03.2 IDE interface: Intel Corporation Mobile 4 Series Chipset PT IDER Controller (rev 07)
00:03.3 Serial controller: Intel Corporation Mobile 4 Series Chipset AMT SOL Redirection (rev 07)
00:19.0 Ethernet controller: Intel Corporation 82567LM Gigabit Network Connection (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
03:00.0 Network controller: Intel Corporation PRO/Wireless 5100 AGN [Shiloh] Network Connection
15:00.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev ba)
15:00.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 04)
$ tuned-adm list|grep Current
Current active profile: laptop-battery-powersave
Everything but
---> Package chkconfig.x86_64 0:1.3.49-1.fc14 set to be updated
---> Package libopenraw.x86_64 0:0.0.8-4.fc14 set to be updated
---> Package ntsysv.x86_64 0:1.3.49-1.fc14 set to be updated
---> Package selinux-policy.noarch 0:3.9.7-10.fc14 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.9.7-10.fc14 set to be updated
---> Package telepathy-gabble.x86_64 0:0.10.4-1.fc14 set to be updated
Updated to the latest versions
Comment 5 Magnus Glantz 2010-11-12 09:18:06 EST
I cannot replicate this by just turning on the screensaver.
Comment 6 Magnus Glantz 2010-11-12 10:47:28 EST
(In reply to comment #3)
> Using GNOME Shell, I went to the Activities view and did alt-print_screen. Note
> that doing plain print screen does not trigger the bug, only alt+print screen
> does.
I cannot replicate this using ALT+PrtSc
Comment 7 Adam Williamson 2010-11-12 11:44:33 EST
I can't on my laptop, which is still running f14; my desktop is up to Rawhide. Can't remember which one I hit this bug on. The desktop is dual-head, though, which may affect it; do you have a dual-head system around to test with?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 8 Dan Scott 2010-11-14 21:02:43 EST
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Opened a new tab in Chromium and was filtering comments in a Serendipity blog UI (Ajax)
2. Clicked on a button to apply a change to the Web page and mutter crashed


Comment
-----
It felt like a fluke, as I can't imagine this basic Ajax page could have any interaction with mutter.
Comment 9 Owen Taylor 2011-03-26 10:26:28 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.