Bug 625532 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__gdk_flush: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__gdk_flush: Process /usr/bin/nauti...
Keywords:
Status: CLOSED DUPLICATE of bug 628864
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef53ef5b05ebe2cc39f39d5a61e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-19 18:11 UTC by Sven Darwall
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:18:12 UTC


Attachments (Terms of Use)
File: backtrace (53.48 KB, text/plain)
2010-08-19 18:11 UTC, Sven Darwall
no flags Details

Description Sven Darwall 2010-08-19 18:11:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__gdk_flush
executable: /usr/bin/nautilus
global_uuid: ef53ef5b05ebe2cc39f39d5a61e34e9cb9399c4c
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sven Darwall 2010-08-19 18:11:35 UTC
Created an attachment (id=439750)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:18:12 UTC

*** This bug has been marked as a duplicate of bug 628864 ***

Comment 3 Karel Klíč 2010-11-08 18:18:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.