Bug 62555 - anaconda hangs at firewall config select none
anaconda hangs at firewall config select none
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-02 11:20 EST by malte
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 11:22:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda firewall config (31.16 KB, text/plain)
2002-04-02 11:22 EST, malte
no flags Details

  None (edit)
Description malte 2002-04-02 11:20:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Installing a server with autopartitioning. At the firewall dialogue i selected 
none and there the exception occured and gave me a crash dump to save it on a 
floppy. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Installing in text mode, english language
2.Server install
3.Autopartitioning
4.Firewall none	

Actual Results:  Installer hangs after the "exception occured" message with the 
possibility to save the crash dump on a floppy.

Expected Results:  To continue the installation.

Additional info:

The crash dump will be submitted as an attachment.
Comment 1 malte 2002-04-02 11:22:24 EST
Created attachment 51844 [details]
anaconda firewall config
Comment 2 Jeremy Katz 2002-04-02 11:45:18 EST
Dupe of several others I don't remember off the top of my head; already fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.